Article delegate-en/87 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
[Reference:<_A86@delegate-en.ML_>]
Newsgroups: mail-lists.delegate-en

[DeleGate-En] Re: NNTP not working
12 Sep 1998 04:55:24 GMT ysato@etl.go.jp (Yutaka Sato 佐藤豊)


In message <_A86@delegate-en.ML_> on 09/12/98(12:50:15)
you Jocelyn Bernier <pkaaabdyi-e6yerogm2xtr.ml@ml.delegate.org> wrote:
 |>This log shows nothing but a "MODE READER" command is sent to the server.
 |>DeleGate is connecting the server via the interface "204.19.178.2" (*)
..
 |The log say that it use 204.19.178.2 ??? Then it should work fine ?

The line I marked with "*" shows that a TCP connection to the server
is established from the source port "204.19.178.2:4273" to the
destination port "198.168.54.10:119".

In message <_A85@delegate-en.ML_> on 09/12/98(12:45:45) I wrote:
 |*>ConnectToServer connected [25] {198.168.54.10:119 <- 204.19.178.2:4273}[0.030s]
..
 |DeleGate is connecting the server via the interface "204.19.178.2" (*)
 |thus I think the server judged the accessibility based on the address.

Cheers,
Yutaka
--
Yutaka Sato <ysato@etl.go.jp> http://www.etl.go.jp/~ysato/   @ @ 
Computer Science Division, Electrotechnical Laboratory      ( - )
1-1-4 Umezono, Tsukuba, Ibaraki, 305-8568 Japan            _<   >_

  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
@_@V