Article delegate-en/713 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
[Reference:<_A708@delegate-en.ML_>]
Newsgroups: mail-lists.delegate-en

[DeleGate-En] Re: HTTP error request: POST / HTTP/1.1
03 Mar 2000 15:55:40 GMT ysato@etl.go.jp (Yutaka Sato)


Hi,

In message <_A708@delegate-en.ML_>
on 02/26/00(02:48:00) you Horia Georgescu <pbyaabdyi-j73qrjjcemlr.ml@ml.delegate.org> wrote:
 |I'm running a https proxy, and I'm mounting a couple of web servers. I   
 |have some interactive screens requiring userID and passwords to be   
 |entered. Netscape browser is working fine, while IE is not. The attached   
 |log excerpt is were it dies. I definitely would appreciate some   
...
 |02/24 17:56:27.25 [30830] 9+0: HTTP error request: POST / HTTP/1.1^M
 |02/24 17:56:27.25 [30830] 9+0: HTTP error status: 505 HTTP Version Not   
 |Supported

This message from the target HTTP server (what is it?) seems to say that
the server does not accept HTTP/1.1 requests.  Thus turning the HTTP/1.1
ability OFF in your MSIE (by Tools(T)/InternetOption(O)/detailed?advanced?
menu ...  sorry I don't have an English version of MSIE) may be helpful.

Otherwise, with DeleGate/6.1.0 released yesterday, adding a parameter like:

  HTTPCONF=ver:1.0

will force relayed requests be in HTTP/1.0.

Cheers,
Yutaka
--
Yutaka Sato <ysato@etl.go.jp> http://www.etl.go.jp/~ysato/   @ @ 
Computer Science Division, Electrotechnical Laboratory      ( - )
1-1-4 Umezono, Tsukuba, Ibaraki, 305-8568 Japan            _<   >_

  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
@_@V