Article delegate-en/2792 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]

Newsgroups: mail-lists.delegate-en

[DeleGate-En] Delegate Stripping Bitmaps?
10 Dec 2004 17:14:04 GMT "Young, Mike" <p5afabdyi-xgv6ctn54ptr.ml@ml.delegate.org>


Hello,

We are running delegate 8.9.6 to support a small user base.  In most cases,
delegate works great, but we host an Internet web site which was recently
updated.  Since the website update, the bitmaps are stripped from the site,
but only when run through the delegate proxy from our Intranet.  Here are
some details:

1)	The flow of http traffic is:
a.	User Workstation
b.	Squid Proxy
c.	Delegate proxy on Internet gateway
d.	Destination site:
http://12.174.168.164/intradoc-cgi/idc_cgi_isapi.dll?IdcService=SS_GET_PAGE&
nodeId=46
<http://12.174.168.164/intradoc-cgi/idc_cgi_isapi.dll?IdcService=SS_GET_PAGE
&nodeId=46>  (user authorization is required)

Access to the site (including bitmaps) works fine from the "regular
Internet".  We've tried bypassing the Squid proxy, and using only delegate,
but the problem remains.  We have also changed some delegate parameters to
no avail.

Here is the config file we're currently using:

-P8082
DGROOT=/home/delegate/delegate
LIBPATH=.;/home/delegate;/home/delegate/delegate/lib;/usr/local/bin
RESOLV=cache,file,dns,sys
SERVER=delegate
HTTPCONF=session:cookie
REMITTABLE="*"
ADMIN=dluso-dfw-network-internet@atosorigin..
ADMINPASS="password-for-admin"
PERMIT="*:*:*"
MAXIMA=delegated:512
LOGDIR='log[date+/aged/%y/%m]'
LOGFILE=''
PROTOLOG=''
ERRORLOG=''

What information do you need, to help further troubleshoot this issue?

Thanks,
Mike.



  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
@_@V