Article delegate-en/2319 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]

Newsgroups: mail-lists.delegate-en

[DeleGate-En] Pb with change from DG7.9.5 to DG8.5.5
02 Jul 2003 12:12:54 GMT "Kai Szymaniak" <pb4eqbdyi-re5dixw3ohtr.ml@ml.delegate.org>





Hello!
I'm using DeleGate 7.9.5 on Windows2000 for connecting to a special WebServer
since a short period of time and it works just fine.
But now I want to use gzip with DeleGate, so I decided to use the latest version
8.5.5.
I configured DG 8.5.5 the same way and with the same parameters as 7.9.5 but I
can't connect to the WebServer.
First I thought there is something wrong with the certificate I'm using so I
asked the administartor of the WebServer I want to connect to,
to look in his Log-Files. He told me that it seems as if my proxy does connect
to the WebServer but with a wrong(or better:no!!!!) indentification.
He can't see who tries to connect and what he wants so we are disconnencted.
Again I say that it worked just fine with DeleGate 7.9.5.
I'm using DG with parameters in the Form of: ADMIN=pnmdabdyi-re5dixw3ohtr.ml@ml.delegate.org Server=http
-vv -P8082 MOUNT= /*https://dhost.x.y/* DGROOT=c:\SSLPROX
                              FSV=sslway -cert certificate.pem -pass
pass:certificate SSLTUNNEL=x.y.z.q.:port
                              HOSTS=dhost.x.y/ip.add.re.ss
Has anything changed in the parameters I use from 7.9.5 to 8.5.5?
Do you have any opinion why my proxy doesen't identify himself?



Mit freundlichen Gruessen

Kai Szymaniak



  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
@_@V