Article delegate-en/2279 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
[Reference:<_A2278@delegate-en.ML_>]
Newsgroups: mail-lists.delegate-en

[DeleGate-En] Re: host routing?
05 Jun 2003 19:51:36 GMT feedback@delegate.org (Yutaka Sato)


In message <_A2278@delegate-en.ML_> on 06/06/03(04:22:38)
you "Devon Harding" <p34eabdyi-ytjem4zpqmlr.ml@ml.delegate.org> wrote:
 |Without proxying, If I go to http://webmail.domain.com it automatically
 |redirects to http://domain.com/exchange

Dou you mean that the server at http://192.168.0.10 does the redirection
from http://192.168.0.10/ to to http://domain.com/echange? (or
http://webmail.domain.com ???)

If the server does the redirection to "http://webmail.domain.com/exchange"
only when it is called "webmail.domain.com" (as its virtual host name in
Host field), then "genvhost=-thru" will solve the problem.

  MOUNT="/* http://192.168.0.10/* vhost=-webmail.domain.com,genvhost=-thru"

See <URL:http://www.delegate.org/delegate/Manual.htm?HTTP_mount>
If your problem is not this, I think the LOGFILE of your DeleGate might
let me understand what is your problem.

 |How can I get delegate to handle this?
 |
 |I tried MOUNT="/* http://192.168.0.10/exchange/* vhost=-webmail.domain.com"
 |but it doesn't redirect the url on the client.  It's stilll
 |http://webmail.domain.com and causes errors on the page.

Cheers,
Yutaka
--
  @ @ Yutaka Sato <y.sato@delegate.org> http://www.delegate.org/y.sato/
 ( - ) National Institute of Advanced Industrial Science and Technology (AIST)
_<   >_ 1-1-4 Umezono, Tsukuba, Ibaraki, 305-8568 Japan
Do the more with the less -- B. Fuller

  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
@_@V