Article delegate-en/178 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
[Reference:<_A176@delegate-en.ML_>]
Newsgroups: mail-lists.delegate-en

[DeleGate-En] Re: delegated is asking for PEM phrase ?!
17 Dec 1998 17:18:12 GMT ysato@etl.go.jp (Yutaka Sato 佐藤豊)


On 12/18/98(01:44) you "Horia Georgescu" <pbyaabdyi-re5dixu6mxtr.ml@ml.delegate.org> wrote
in <_A176@delegate-en.ML_>
 |After correcting the previous problem, everything comes up now. However
 |whenever I'm trying to connect to https://dproxy, here is what it comes on
 |the screen... I'm including again all the log... unfortunately. I'm asked to
 |provide the PEM phrase, which I believe I shouldn't be asked to.

I think the problem is not a matter of DeleGate, because DeleGate have
nothing to do with SSL indeed.  DeleGate just call "sslway" as a filter
program, and it does not know what it does.
I suppose your problem depends on how you created your server-cert.pem
and server-key.pem.  Although I'm not familier with SSL, I made my
tentative cert/key pair using SSLeay without trouble.  I did it as
shown in "http://wall.etl.go.jp/mail-lists/delegate-en/44".

Cheers,
Yutaka
--
Yutaka Sato <ysato@etl.go.jp> http://www.etl.go.jp/~ysato/   @ @ 
Computer Science Division, Electrotechnical Laboratory      ( - )
1-1-4 Umezono, Tsukuba, Ibaraki, 305-8568 Japan            _<   >_

  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
@_@V