Article delegate-en/1599 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
[Reference:<_A1595@delegate-en.ML_>]
Newsgroups: mail-lists.delegate-en

[DeleGate-En] Re: MOUNT problem
09 Apr 2002 12:13:42 GMT Massimiliano Mammini <phmdabdyi-t7hpmu34j5xr.ml@ml.delegate.org>


Yutaka,
thank you for your help, I need to mount an IP in order to translate a web 
address
because the DNS of my company doesn't know www.eptatrading.com (I also tried
nslookup).
Since I navigate trough a proxy server also if I change the hosts file of 
my PC nothing
happens because the name is resolved on the server where the proxy is running.
Since I can't change this hosts file, I think the only way to let the 
things work is
using another proxy before the company's proxy where I transate the address.

As you wrote me I tried the following :

delegated -Td -P8080 PROXY=192.168.100.11:8080 
MOUNT="http://www.eptatrading.com/* =://217.59.21.166:=/*"

but I have the same problem.


Thank you in advance
Max


If I can help you, I recompiled delegated on NT0 running delegated on NT after
At 02:36 PM 4/9/02 +0900, you wrote:
>On 04/08/02(16:11) you Massimiliano Mammini <phmdabdyi-t7hpmu34j5xr.ml@ml.delegate.org> wrote
>in <_A1595@delegate-en.ML_>
>  |i'm using delegated for windows and I would like to MOUNT a web site 
> with its
>  |IP address as rURL.
>  |I did something like :
>  |
>  |delegated -Td -P8080 PROXY=192.168.100.11
>
>The PROXY parameter needs a port number followd by host name...
>
>  |MOUNT="/www.eptatrading.com/* =://217.59.21.166:=/*"
>
>Why you need to do the mount?  Rereaving name server, I got
>"www.eptatrading.com" == 217.59.21.166
>
>  |I would like that everytime I ask http:/www.eptatrading.com/...... the
>  |proxy would send http://217.59.21.166/....
>
>a MOUNT like following might work
>
>   MOUNT="http://www.eptatrading.com/* =://217.59.21.166:=/*"
>
>instead of your
>
>   MOUNT="/www.eptatrading.com/* =://217.59.21.166:=/*"
>
>  |I thought the previuos parameters should have worked, but looking at the
>  |log file I got :
>  |
>  |*** - - [05/Apr/2002:18:38:31 +0100] "GET http://www.eptatrading.com/
>  |HTTP/1.0" 504 724 0*0.010+241.297:RW:0s
>
>
>Cheers,
>Yutaka
>--
>   @ @ Yutaka Sato <y.sato@delegate.org> http://www.delegate.org/y.sato/
>  ( - ) National Institute of Advanced Industrial Science and Technology 
> (AIST)
>_<   >_ 1-1-4 Umezono, Tsukuba, Ibaraki, 305-8568 Japan


  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
@_@V