Article delegate-en/1056 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]

Newsgroups: mail-lists.delegate-en

[DeleGate-En] can't get DeleGate running on win98
17 Mar 2001 18:51:08 GMT Luc Van Bockstal <peacabdyi-xgv6ctod4ptr.ml@ml.delegate.org>


Hi,
At home we want to connect the PC's on the local network (192.168.100.x)
to the internet trough a win98 pc (192.168.100.1) with dialup.
We want to replace an old version of WinGate with DeleGate, but we have
no success at the installation...

Are there ways to check whether DeleGate is working, is listening to
certain ports, is transferring to the internet...

this is the command line:
DeleGate ADMIN=peacabdyi-xgv6ctod4ptr.ml@ml.delegate.org -P8080 SERVER=http
PERMIT="*:*:192.168.100.2/255.255.255.0"

there are some strage remarks in the log file
03/17 19:35:06.70 [-563779] 0+0: PORT= 0/9 (0,0)
03/17 19:35:06.70 [-563779] 0+0: OWNER=nobody => OWNER=?/?(?/?)
03/17 19:35:08.18 [-563779] 0+0: ## connect[15] refused (10061)
03/17 19:35:08.18 [-563779] 0+0: {R} No local NS (192.168.100.1:53)

but we are unable to get this simple thing it working. In the end, our
interest is to have a proxy for a range of protocols
DelGate -P21,23,53,80,110,143,1080  PERMIT="*:*:*"

Help is appreciated

Luc




  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
@_@V